BMW S1000RR Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JULY's Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
BMW S1000RR HP4
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi all,

My HP4 has thrown an error code !VDS, I guessing it’s after I install my new Autocom SPA unit.
Looking for a little help from other HP4 owners.
After searching through other threads and Goggle, I understand the bike has a Vertical Drop Sensor (VDS).
Before anyone ask‘s the battery is only 2 months old and is holding a steady 13+ charge.
I believe that the sensor must have dropped out of its holding bracket to the right of the tank, the problem is that I cant find it anywhere in the location shown on most standard S1000RR’s.
Was just wondering if it is located differently on HP4’s?

On a separate note, I’m looking to swap out my badly scratched OEM dark tint screen for another. Does anyone have and good to new condition screen their looking to part with or are there any recommendations on brands that look OEM (Powerbronze, Zero Gravity)

Cheers for any heads up.

Terry.
 

·
Vendor
Joined
·
3,757 Posts
VDS for BMW diagnostics can mean alot of things. Not just a possible drop.

Battery is actually one of the first most causes however, no matter how new you think it is. It could have sat on a shelf 2 years before you brought it.

Then the wiring can create this VDS

Can Bus issues can create this VDS

it is not limited to the HP4 13/14 .. it is on the 10-19 K46 possible errors.

Your HP4 does not have a VDS external sensor. It is in the VSS module on that year. 10/11 were not released with a VDS so it was added in later as an option.
 

·
Registered
BMW S1000RR HP4
Joined
·
11 Posts
Discussion Starter · #3 ·
Thank you BMW_388,

To be safe then I guess I’ll be taking it to my local Dealer for a look over.
Was wondering why I could find the sensor 🤔
Just out of curiosity, although the bike has thrown the error everything seems to still work as per normal.
I’ll have a look at the fuses tomorrow but do you think this would be more of an VSS issue?

Thanks again.

Terry.
 
1 - 3 of 3 Posts
Top