BMW S1000RR Forum banner

201 - 220 of 314 Posts

·
Registered
Joined
·
441 Posts
Discussion Starter #201
are the dealers even going to be open? NH just got a stay at home order and are closing businesses....i wonder if that means that my dealer will be closed.
 

·
Registered
Joined
·
11 Posts
I had similar solution to my 1600. It was going into limp mode whenever she wanted. BMW Germany told the dealer to unplug plug the ECU several times. They claimed there was “stuff” on the connectors. Been over 9 months and 3000 miles w/o an issue. Dumb fix that worked.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #203
I had similar solution to my 1600. It was going into limp mode whenever she wanted. BMW Germany told the dealer to unplug plug the ECU several times. They claimed there was “stuff” on the connectors. Been over 9 months and 3000 miles w/o an issue. Dumb fix that worked.
that gives me loads of hope. i just want my bike back lol..
 

·
Registered
Joined
·
1,471 Posts
A lot of my ECU issues at work are from corroded connectors so it could definitely be the issue. Hopefully they dont close and keep your bike. I'm sure max will send someone there so you could pick it up. They work on police bikes so they are an essential repair shop.
 

·
Registered
Joined
·
382 Posts
Hope everything works out with you getting your bike back and no more issues


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
441 Posts
Discussion Starter #207
got it back and they said it was a bad connector on the main harness this time...BMW told them to disconnect EVERYTHING and reconnect it all while cleaning as they went..So far no issues but i havent been riding a lot due to the quarantine...overall though so far so good, getting her unlocked soon i hope
 

·
Registered
Joined
·
11 Posts
Happened all last spring then really bad at MOA in Tennessee. Came home to miami. No issues since. Not sure. But Maybe 1000- 2000 miles. Which Max bmw do u go to?
 

·
Premium Member
Joined
·
409 Posts
Do you have the Metzelers? How do you like those pressures? I've never run Metzelers before and am experimenting.
 

·
Registered
Joined
·
1,471 Posts
Nope. I have the Michelin RS tires. I was running bike pressures but decided to experiment.


I was looking at what the recommended track tire pressure is and since it's a lot lower then the stock pressure of the bike I wanted to go down about 4psi each tire. I may go a little lower in the rear. It's cold out here. High 50's is the best we've gotten so far. Most of the time it's between 40-50 degrees right now.

Track pressure with these tires are 30.5 front and 27.5 rear
 

·
Premium Member
Joined
·
409 Posts
Nope. I have the Michelin RS tires. I was running bike pressures but decided to experiment.
Thanks very much. I usually run the RS on the street and Power Cup Evo on the track. Only a few miles in but so far I like the Metzelers. I'm probably over thinking it anyway.
 

·
Registered
Joined
·
1,471 Posts
Sometimes I ride aggressive on the street so I am looking for a pressure that I like. For the record there was nothing wrong with running stock pressure. I am just experimenting
 

·
Premium Member
Joined
·
409 Posts
Makes sense - thank you. I usually go with a lower pressure myself.

I'm still undecided on using the app. I don't like that (in theory) some of that data could be discovered by law enforcement or in a lawsuit. Again, probably over thinking it!
 

·
Registered
Joined
·
1,471 Posts
They would have to know about it. The app runs in the background on your phone. I have it set up where I don’t have to even turn the app on. I gave it permission to use my GPS location so it can track what it needs to. If I restrict the GPS access it will not record the ride.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #218
so i've been out on the bike 3-4 times since the last trip to the shop. So far so good, no issues. Bike FINALLY gets unlocked on friday.

As for the app. I love it, it's nice to go through my trips and see lean angles, speed, etc. Nifty little thing.

Biggest pain in the ass with the bike is having it pair my sena sm10r. Upon first cold boot it connects just fine, however, once i turn the bike off and then back on after a few min then it has trouble connecting. Might just skip the bike on the helmet side and have it pair directly to my phone. I do enjoy the hand controls for music and what not via the bike. Hoping it is resolved through a software update.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #219
Also - NO IDEA why my dealer loves to have such high PSI on these tires. Def will drop it down once i get riding regularly.

210853
 

·
Registered
Joined
·
72 Posts
so i've been out on the bike 3-4 times since the last trip to the shop. So far so good, no issues. Bike FINALLY gets unlocked on friday.

As for the app. I love it, it's nice to go through my trips and see lean angles, speed, etc. Nifty little thing.

Biggest pain in the ass with the bike is having it pair my sena sm10r. Upon first cold boot it connects just fine, however, once i turn the bike off and then back on after a few min then it has trouble connecting. Might just skip the bike on the helmet side and have it pair directly to my phone. I do enjoy the hand controls for music and what not via the bike. Hoping it is resolved through a software update.
Good to know your bike is running well now, fingers crossed for you that’s it for the saga!!

I am looking forward to have the “creature comfort” on mine too!! I am a geek when it comes to those data points on even just my street riding and it will be an absolute hoot for track riding I’ll keep in mind about the sena connectivity pain too

As for tire pressure you mentioned in next post, yeah... I think dealer just has to go by the pressure officially stated by manufacturer for liability As I have been told, manufacturer stated pressure is always on the higher side that allows for higher weight and more tire life.
 
201 - 220 of 314 Posts
Top