BMW S1000RR Forum banner

21 - 40 of 54 Posts

·
Registered
Joined
·
403 Posts
Well my windows 8 phone doesnt like it. Nothing happens when I click alot of the buttons. Like search forum or forum tools...etc....
 

·
Registered
Joined
·
859 Posts
I'm having trouble also. I browse with an iPad and now I'm stuck in a mobile view and can't figure out how to get it to load the full view
 

·
Registered
Joined
·
1,437 Posts
I read this site mostly on safari and FF.
I usually just hit the "quick reply" and it enables the quick reply box at the bottom of the page.
That works fine for me.

The mobile app on the iphone works easier as it has the little text field at the bottom.

I'm still testing the banner on top. on one computer, I noticed the right 2 bikes were not showing at all until I maximized the window.

all in all, the site is looking great. Great job for those working on it!
 

·
Administrator
Joined
·
51 Posts
Discussion Starter #24
I'm having trouble also. I browse with an iPad and now I'm stuck in a mobile view and can't figure out how to get it to load the full view
Click the hamburger icon in the upper left hand corner and choose "exit enhanced mobile view"

That should bring you to the full site view.

Thanks for the feedback all.

Jeff
 

·
Registered
Joined
·
158 Posts
How can I switch back to the old view?

I admit I hate change with things I use daily. Been on forums for over ten years religiously and they just are what they are, no need for all this fancy stuff. vB has had the standard for a long time. I think this new layout looks like some cheesey phpBB forum that's trying to be like a vB site. I don't think this layout will help or discourage new members
 

·
Administrator
Joined
·
51 Posts
Discussion Starter #26
How can I switch back to the old view?

I admit I hate change with things I use daily. Been on forums for over ten years religiously and they just are what they are, no need for all this fancy stuff. vB has had the standard for a long time. I think this new layout looks like some cheesey phpBB forum that's trying to be like a vB site. I don't think this layout will help or discourage new members
Instructions in the first post of this thread along with details on the new options.

Jeff
 

·
Premium Member
Joined
·
734 Posts
Sorry this is a bit off topic for this thread but thought I'd throw it out there and see what the admins and users think.
As there are quite a number of differences from 2014 to 2015 models regarding parts (compatibility) and discussions/threads (not sure if there are major differences between other model years), is it possible to have some sort of system that would flag the articles for the appropriate year/model? You could ask for more info when creating a new thread, for example have a "model/year" mandatory field.
This would make it very easy to search for more specific things and simplifies identifying/sorting the results.
 

·
Administrator
Joined
·
7,669 Posts
Sorry this is a bit off topic for this thread but thought I'd throw it out there and see what the admins and users think.
As there are quite a number of differences from 2014 to 2015 models regarding parts (compatibility) and discussions/threads (not sure if there are major differences between other model years), is it possible to have some sort of system that would flag the articles for the appropriate year/model? You could ask for more info when creating a new thread, for example have a "model/year" mandatory field.
This would make it very easy to search for more specific things and simplifies identifying/sorting the results.
Noted and thank yiu for the suggestion. I'll go over this with the support team and post up.
sal
 

·
Registered
Joined
·
233 Posts

·
Registered
Joined
·
233 Posts
I'm not sure if this is new but this kinda sucks.

You are limited to using 8 images so please go back and correct the problem and then continue again.

I'm sure there is a good reason for it but it makes it hard to have a first page aggregate page with lets say all pics of all the exhausts.
 

·
Administrator
Joined
·
51 Posts
Discussion Starter #32
I'm not sure if this is new but this kinda sucks.

You are limited to using 8 images so please go back and correct the problem and then continue again.

I'm sure there is a good reason for it but it makes it hard to have a first page aggregate page with lets say all pics of all the exhausts.
Are you talking in threads, garages, or the home pages stuff?

Jeff
 

·
Registered
Joined
·
242 Posts
You have to click on the post then it'll appear...




I wish I could go to the original version since I get aa lotlot ofofentry text entryentry isthat getsissues thatttiring to correct. ring



Above is what I get when I don't edit and it sucks.
 

·
Registered
Joined
·
238 Posts
To be honest I think it lost its ease of use.

Issues for me:
* Doesn't work as well on high resolution displays.
* New header image looks cheesy.
* Sidebar is a waste of horizontal space, given that it is nowhere near as tall as thread content. I see I can disable it, that's nice.
* I don't need Twitter and other social media icons following me as I scroll down a thread; I will never click them. Adblock works like a charm for getting rid of this kind of thing though.

I'm sure it'll grow on me in time, but I am not a fan. Would be nice if users had the option to switch back to the old theme (EDIT: Turns out you *can* change back to the old theme. Thanks, admins!)
 
21 - 40 of 54 Posts
Top