BMW S1000RR Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, im james..
I have 1 s1krr 2010. All the while working good. Reasonly while riding, once clutch in, my engine stop working. Following cannot start anymore. No alarm appear. It can crank but wont start...need to waiting about 15min and start again...it work...but wont last long it turn off again. I check VDS sensor all jn good condition. What happen actually? Can anyone guide me???
 

· Registered
Joined
·
216 Posts
How many miles on it? It shuts off when you pull the clutch in and engage the gear?
Needing to wait 15 minutes almost sounds like the valves need adjusted but the rest doesn't really fit into that scenario.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
How many miles on it? It shuts off when you pull the clutch in and engage the gear?
Needing to wait 15 minutes almost sounds like the valves need adjusted but the rest doesn't really fit into that scenario.
It stop ramdomly, just recently more often. I guess less then 15min. I just pull the clutch not even engage the gear yet. May i know what do u mean valves?
 

· Registered
Joined
·
216 Posts
Valves should have nothing to do with pulling the clutch in. But having to wait for it to restart could, meaning your valves need adjusted. So when you pull the clutch in and the engine is cooler it is fine? Only after it has been running for a while and you pull the clutch in it stalls and wont start?
Thats why I asked the mileage and if you ever had the valves checked.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
It run 22k mile already. But it just happen recently
Valves should have nothing to do with pulling the clutch in. But having to wait for it to restart could, meaning your valves need adjusted. So when you pull the clutch in and the engine is cooler it is fine? Only after it has been running for a while and you pull the clutch in it stalls and wont start?
Thats why I asked the mileage and if you ever had the valves checked.
While engine not hot yet, pulling the clutch has no issue. Mileage total 22k Mile. Engine running smooth.
 

· Registered
Joined
·
316 Posts
Does this help?



 
1 - 7 of 7 Posts
Top