BMW S1000RR Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey fellas I know there are conversations in the forum pertaining to my issues but imma bring it up again. After my bike has sat down for a while I think the abs reset itself but as soon as I start riding both dtc and abs light comes on and stays on but if I stop and shut off bike when turn on dtc stay blinking and abs stays solid . I change the back speed sensor because code came up about it on computer but no change same thing .also when it’s working after bike has sat for a while a small abs sign is blinking on the display when pressing on the back brakes and a few seconds later both dtc and abs light comes on. Is anyone had that issues and how was it resolved
 

·
Registered
Joined
·
381 Posts
Things to look at:

Clearance between the ABS ring and the sensor. Front and rear
Sensors itself
On the front that the ABS ring is on the right side of the bike. Sounds stupid I know, but have seen this a few times.
ABS pump
 

·
Administrator
Joined
·
7,279 Posts
Any kind of a small dent in the sensor ring (if you're not careful removing/installing the back wheel) can set it off like this. Check over everything carefully, do another scan.
 

·
Premium Member
Joined
·
881 Posts
Also check out the battery condition and terminals. I had a similar issue on my 14R, fix ended up being a software update at the dealer, but no idea what caused it.
 

·
Vendor
Joined
·
4,406 Posts
If you have a GS911 what are the error codes under XABS?

Where did you get a replacement sensor? If it was used off ebay does not mean it was good. Very small cracks in this sensor will cause it to not work, or worse intermittent work.
 
1 - 5 of 5 Posts
Top