BMW S1000RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
426 Posts
Discussion Starter #1
My 2014 S1000RR has 9,000miles/14,400km on the clock.
Upon cold start up,I believe the cam chain is "Rattling". After warming up the engine and changing the oil & filter the "Rattle" disappeared.

Is it time to replace the cam chain tensioner ?
If so OEM BMW parts or Aftermarket ???


Thanks for any Info
 

·
Super Moderator
Joined
·
6,459 Posts
Benny did a sticky here somewhere, there is an alternate chain tensioner cap, silver in colour I think. It will put a bit more pressure on the tensioner to take up the slack of a worn chain. I would do that first. If the chain is still noisy then I would go for a new chain and those rub rail thingies. Aftermarket manual tensioners are OK, but a worn chain is a worn chain and at some point it must be changed before the valve timing gets all weird. The newer chains are better, we replaced one in Vickie's 2014 and it's been rattle free since.
 

·
Registered
Joined
·
1,749 Posts
Mine also rattled only when I first started the bike and it was cold. I installed the silver chain tensioner, since I had 29000km and the rattle stopped. When I checked the chain it was not pretty.
 

Attachments

·
Registered
Joined
·
426 Posts
Discussion Starter #4
Cam Chain Tensioner Update

After conferring with Skapan and my local BMW Service Manager.I replaced the cam chain tensioner on my 2014RR.
The cam chain seems OK for now.But.the tensioner was questionable.
The tensioner should compress smoothly when compressed with finger pressure. It did not and the compression felt sluggish or resistant to compress smoothly. Plus on the barrel of the small diameter there was a distinct wear mark about 1/4 of the way around the diameter of the part.
A "Failure" in the making ???
I"ll ride the bike and periodically check the cam chain.

Also,the photo of the wear mark is lost "In Cyberspace".I'll try to resend the image of the wear mark.

Thanks Guys for the Helpful Info.
 
1 - 4 of 4 Posts
Top