2015 Suspension DDC-SYS setup / CALIB Fail - Page 6 - BMW S1000RR Forums: BMW Sportbike Forum
 15Likes
Reply
 
LinkBack Thread Tools Display Modes
post #51 of 65 (permalink) Old 09-02-2015, 12:29 AM
Senior Member
 
wfo439's Avatar
 
Join Date: Oct 2014
Location: San Ramon, CA
Posts: 3,200
@TomMurray: We probably agree more than disagree. 7 years racing bikes without electronic rider aides. 2 "race crashes." 4 in practice or testing. One was a mechanical issue. I probably had 1-2 "moments" per race. Back in the day... you were told: "If you aren't crashing once or twice a year, you aren't riding hard enough."

I was agreeing with luker. You don't know where your limit is until you exceed it by choice or whether you are forced by circumstances.

MM is almost super human. He appears to be saving it every corner of his qualifying runs. I'd say 3 saves a lap for 3 laps and you are out of luck. If you continue to ride at that pace, you will crash. I believe King Kenny said something to that effect in different words at one time. His version was more like: "You can only ride 10/10ths for 3 laps. Then you have to back off to 9.5-9.7/10ths. Don't remember.
wfo439 is offline  
Sponsored Links
Advertisement
 
post #52 of 65 (permalink) Old 09-02-2015, 01:46 AM
Senior Member
 
Luker669's Avatar
 
Join Date: Apr 2012
Location: Lubbock TX
Posts: 2,550
I'm going to share another story from my past distant past "2000". I got stuck in the rain on my gsxr 750 . I was riding about 80mph and the rear wheel hydro planed "scared the crap out of me " I countered steered and saved it . I slowed down to about 65 mph and it did it again I countered steer and saved it again " I think ok this ain't to bad " happens a few more times and by now I'm thinking " damn I'm the boss" . I speed back up to 80 because by now I've lost all fear of it sliding . 😜 not a smart choice it ended up coming around on my to I was at the steering lock and I wasn't able to counter steer anymore. Rear wheel finally caught and I high sided full motogp style . My feet must have been atleast 10 feet in the air . Dislocated collar bone and totaled bike was the end result. Moral of the story , over confidence will get you in trouble eventually. " for me it was rather quickly " my personal opinion is this is what keeps getting Marquez.
wfo439 likes this.
Luker669 is offline  
post #53 of 65 (permalink) Old 09-02-2015, 02:09 AM
Senior Member
 
Frankenthe3rd's Avatar
 
Join Date: Nov 2011
Posts: 502
Garage
I think we are past spoiler stage for the Silverstone GP.

I was keeping a very close eye on where Marquez was faster and he would usually be quite close coming onto the main straight. The lap that he came off he wasn't nearly as close and I really wouldn't be surprised if he hit the throttle that bit more to close the gap... Despite him throwing his arms up in the air like he didn't know what happened... Would love to see the data from that race. Especially lean angles in the wet.

He certainly has the confidence, however I don't think the new chassis was able to comply with what he wanted.... If only Casey were about to mention that his ambition was outweighing his talent
S&Kmotorrad likes this.

15 CBR300R
15 KTM Super Duke R
15 S1000RR
69 BMW R50

10:10
Frankenthe3rd is offline  
 
post #54 of 65 (permalink) Old 09-02-2015, 02:12 AM
Senior Member
 
Luker669's Avatar
 
Join Date: Apr 2012
Location: Lubbock TX
Posts: 2,550
So now we can say Rossi won and MM crashed again .. Man I was tired of holding onto that secret .. 😜
Luker669 is offline  
post #55 of 65 (permalink) Old 09-02-2015, 02:52 AM
Senior Member
 
wfo439's Avatar
 
Join Date: Oct 2014
Location: San Ramon, CA
Posts: 3,200
Quote:
Originally Posted by luker669 View Post
So now we can say Rossi won and MM crashed again .. Man I was tired of holding onto that secret .. 😜
Haha! Me thinks Rossi has put the Gibernau curse on Marquez!
wfo439 is offline  
post #56 of 65 (permalink) Old 04-21-2016, 12:17 AM
Junior Member
 
Socal1000rr's Avatar
 
Join Date: Apr 2016
Posts: 27
Hi just curious why they charged you $279 for a item in whcih should have be covered by the warranty if it indeed requires repair? I am asking because I am also having trouble calibrating suspension it is showing fail no matter what and how I try. i am brining it to the dealer this weekend to have them look at it.

QUOTE=BMW_388;1154313]Well, what do you know maybe....

I did the CALIB about 3 times before the 600 miles dealer check up flash update..

I mention to them about the CALIB showing 'fail' and they just indicated that it was not suppose to do that. However, I forgot to ask when I picked it up if there was any issue with that. So today, I have 1015 miles. I just went out there and my bike is sitting on the rear stand just as it would be if I was holding it up by the handle bars in my opinion, and it now does "DONE" as in it worked. I have changed nothing as some say, you have to change preload this , spring that.. no way.. if the CALIB is active and working , it should be "DONE" every time you try.. well, I tried again for a 2nd time, and it reads 'done' .. maybe the plug was unplugged also on mine and the dealer just did not mention that part of the $279 service they charged me anyway.. arrgh..[/QUOTE]

Last edited by Socal1000rr; 04-21-2016 at 07:13 PM.
Socal1000rr is offline  
post #57 of 65 (permalink) Old 04-21-2016, 08:48 PM Thread Starter
Lifetime Member
 
BMW_388's Avatar
 
Join Date: Mar 2015
Location: Texas
Posts: 1,974
@Socal1000rr

My previous posting is a little confusing I guess on the timeline and issues I had with this CALIB fail.

I had the first service at 625 miles. That cost was the $279
I had already experienced the issue of the CALIB FAILED even before the first 625 miles. So, I told them about the issue and they did not even make note of it on the work order, so I forgot to ask about it again.
At about 1015 miles, I had to return for ignition switch issues. I indicated the CALIB was FAILING but of course it worked when I was at the dealer.
Then about 1250 miles the ignition switch failed again. This time it was replaced correctly and a full reprogramming of the ECU was done. They would not admit that something in the new program must have fixed the CALIB, but it did go away it appears.
3650 miles I needed an oil change and again, ECU programming. this caused an issue with the throttle acting very strange under hard acceleration and lean angle about 20 degrees.
6100 miles I needed an oil change and 6K service. Once again reprogramming of the ECU and there was a bulletin about my Electronic Throttle Control issue on some 2015 S1KRR's .. sure enough I am at 7400 miles today, and this has resolved the ETC issue at hard acceleration at 20 plus lean angles.

Last I ran the CALIB on my bike it worked fine with DONE. I have the 2D front sensor and I just want it to be as close to right with the ECU as possible.
BMW_388 is online now  
post #58 of 65 (permalink) Old 04-21-2016, 11:24 PM
z00
Senior Member
 
z00's Avatar
 
Join Date: May 2015
Location: Redline
Posts: 4,575
I had the fail calib once. Bike was on rear stand. After I put it on side stand I got done message. Also, be sure the ignition is on when doing the sag adjustment.

2015 s1000RR (dead)
2016 R1
2017 R6 (track)
>10K club president.

--------------------------------------------
If you ain't slidin', you ain't got enough lube
z00 is offline  
post #59 of 65 (permalink) Old 04-22-2016, 02:24 AM
Junior Member
 
Socal1000rr's Avatar
 
Join Date: Apr 2016
Posts: 27
Hi appreciate the advise but tried all that and still no dice , someone suggested could be the result of lose sensor , now can someone show me where is censor located and what does it looks like ?

Quote:
Originally Posted by z00 View Post
I had the fail calib once. Bike was on rear stand. After I put it on side stand I got done message. Also, be sure the ignition is on when doing the sag adjustment.
Socal1000rr is offline  
post #60 of 65 (permalink) Old 04-22-2016, 11:05 AM
z00
Senior Member
 
z00's Avatar
 
Join Date: May 2015
Location: Redline
Posts: 4,575
Quote:
Originally Posted by Socal1000rr View Post
Hi appreciate the advise but tried all that and still no dice , someone suggested could be the result of lose sensor , now can someone show me where is censor located and what does it looks like ?
I suggest using a gs-911 or have dealer read error codes. That's a better way to figure out if it's a sensor/electrical issue IMO.

2015 s1000RR (dead)
2016 R1
2017 R6 (track)
>10K club president.

--------------------------------------------
If you ain't slidin', you ain't got enough lube
z00 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome