VDS Error killed my bike - Page 2 - BMW S1000RR Forums: BMW Sportbike Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 08-20-2019, 03:20 PM
Junior Member
 
Join Date: Feb 2016
Posts: 11
Hey all,
I've been having a similar issue with my 13 s1000rr. I was riding around 25mph I then notice my speed went to zero, then traction control light lit up and got the vds code. After a few seconds the bike turn off and didnt want to crank. It sounded like the battery was dead. After a few days I charged the battery it started right up.
izzy_ocr is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 08-21-2019, 07:04 AM
Moderator
 
bennymx's Avatar
 
Join Date: Oct 2014
Location: Australia
Posts: 6,125
Quote:
Originally Posted by izzy_ocr View Post
Hey all,
I've been having a similar issue with my 13 s1000rr. I was riding around 25mph I then notice my speed went to zero, then traction control light lit up and got the vds code. After a few seconds the bike turn off and didnt want to crank. It sounded like the battery was dead. After a few days I charged the battery it started right up.
If the battery is low or the terminals were loose then you can get that VDS error and symptoms you describe.
BMW_388 likes this.
bennymx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome