No throttle response - BMW S1000RR Forums: BMW Sportbike Forum
 2Likes
  • 2 Post By s1kfresh
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-08-2016, 11:07 AM Thread Starter
gmr
Member
 
Join Date: Aug 2014
Location: So. California
Posts: 72
No throttle response

Hi all:

After I replaced main wire harness from a crash, everything works fine, no error code, except I have no response on the throttle. I rechecked and everything seems to be put back in order. Any suggestion?

Thx
gmr is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-08-2016, 12:00 PM
Senior Member
 
Join Date: Mar 2015
Location: brooklyn
Posts: 138
Quote:
Originally Posted by gmr View Post
Hi all:

After I replaced main wire harness from a crash, everything works fine, no error code, except I have no response on the throttle. I rechecked and everything seems to be put back in order. Any suggestion?

Thx
check t.p.s. harness connection its on clutch side of bike along frame
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2016-02-08 at 10.58.15 AM.jpg
Views:	90
Size:	18.5 KB
ID:	133690  
gmr and Rich like this.
s1kfresh is offline  
post #3 of 3 (permalink) Old 02-08-2016, 12:37 PM Thread Starter
gmr
Member
 
Join Date: Aug 2014
Location: So. California
Posts: 72
Thx s1kfresh.
I'll check it tonight and keep you post
gmr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome