BMW S1000RR Forums: BMW Sportbike Forum - View Single Post - 2011 Track Bike cutting out when leaned
View Single Post
post #1 of (permalink) Old 07-16-2019, 11:01 AM Thread Starter
RM4Two
Member
 
Join Date: Jun 2012
Location: Phoenix AZ
Posts: 76
2011 Track Bike cutting out when leaned

Hey guys, I have a 2011 dedicated S1kRR track bike. I was recently at Palmer Motorsports Park (for the first time) and noticed that when my bike was leaned over it would start cutting out and sputtering (more noticeable on downhill lefts and rights). Once vertical the problems went away. I ride with the tank full or nearly full so it should't be a pick up problem. I ran in Slick mode and in Race mode (TC on and off) with no noticeable difference in behavior. I was running VP T4 race fuel early in the day then straight 93 octane pump later on. Again no noticeable difference. I will mention the T4 has been in the bike for a few weeks. However, VP says this isn't a problem like say MR12. The bike has never done this before. How common are failed lean angle sensors? Any suggestions on where to start?

_______
RM4Two (aka ESBKLife)
2011 S1000RR Track Bike
2010 MV Agusta F4 1000 Track Bike
2012 MV Agusta F4 RR Street Bike
2013 Aprilia RSV4 factory Street Bike
https://www.youtube.com/c/ESBKLife
https://www.instagram.com/esbklife/
https://www.facebook.com/esbklife/
https://www.pinterest.com/eurosuperbikelife/
RM4Two is offline  
 
 
For the best viewing experience please update your browser to Google Chrome