2011 Track Bike cutting out when leaned - BMW S1000RR Forums: BMW Sportbike Forum
 3Likes
  • 1 Post By speedfinn
  • 1 Post By skapan
  • 1 Post By speedfinn
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-16-2019, 11:01 AM Thread Starter
Member
 
Join Date: Jun 2012
Location: Phoenix AZ
Posts: 76
2011 Track Bike cutting out when leaned

Hey guys, I have a 2011 dedicated S1kRR track bike. I was recently at Palmer Motorsports Park (for the first time) and noticed that when my bike was leaned over it would start cutting out and sputtering (more noticeable on downhill lefts and rights). Once vertical the problems went away. I ride with the tank full or nearly full so it should't be a pick up problem. I ran in Slick mode and in Race mode (TC on and off) with no noticeable difference in behavior. I was running VP T4 race fuel early in the day then straight 93 octane pump later on. Again no noticeable difference. I will mention the T4 has been in the bike for a few weeks. However, VP says this isn't a problem like say MR12. The bike has never done this before. How common are failed lean angle sensors? Any suggestions on where to start?

_______
RM4Two (aka ESBKLife)
2011 S1000RR Track Bike
2010 MV Agusta F4 1000 Track Bike
2012 MV Agusta F4 RR Street Bike
2013 Aprilia RSV4 factory Street Bike
https://www.youtube.com/c/ESBKLife
https://www.instagram.com/esbklife/
https://www.facebook.com/esbklife/
https://www.pinterest.com/eurosuperbikelife/
RM4Two is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-16-2019, 01:06 PM
Senior Member
 
TWITCH's Avatar
 
Join Date: Feb 2015
Location: Sacramento
Posts: 243
Check your tip over sensor. Its the most likely cause.

Current
2018 Ninja 400R
2014 S1000RR Racing Red
2017 ZX10RR
2003 ZX7R
2016 S1000R
TWITCH is offline  
post #3 of 9 (permalink) Old 07-16-2019, 03:20 PM Thread Starter
Member
 
Join Date: Jun 2012
Location: Phoenix AZ
Posts: 76
Quote:
Originally Posted by TWITCH View Post
Check your tip over sensor. Its the most likely cause.
Thx Twitch. However, the problem is, I dunno what I'm checking for LOL? Continuity, Resistance, Volts???? Right now I have continuity between the middle contact and one of the outer contacts (there are 3 total). I also measured 3.16kΩ across the same two contact points. Dunno if that's good or bad lol? They're cheap enough so I might just replace it regardless

_______
RM4Two (aka ESBKLife)
2011 S1000RR Track Bike
2010 MV Agusta F4 1000 Track Bike
2012 MV Agusta F4 RR Street Bike
2013 Aprilia RSV4 factory Street Bike
https://www.youtube.com/c/ESBKLife
https://www.instagram.com/esbklife/
https://www.facebook.com/esbklife/
https://www.pinterest.com/eurosuperbikelife/
RM4Two is offline  
 
post #4 of 9 (permalink) Old 07-16-2019, 04:53 PM
Moderator
 
skapan's Avatar
 
Join Date: Jul 2011
Location: Toronto Canada
Posts: 6,350
Someone else on this forum had a similar issue and it turned out to be a bad coil. If I search long and hard enough I may find the thread...
skapan is offline  
post #5 of 9 (permalink) Old 07-16-2019, 05:24 PM Thread Starter
Member
 
Join Date: Jun 2012
Location: Phoenix AZ
Posts: 76
Quote:
Originally Posted by skapan View Post
Someone else on this forum had a similar issue and it turned out to be a bad coil. If I search long and hard enough I may find the thread...
Interesting. I would think if it was a coil it would cut all the time? I have an MV Agusta F4 that I just replaced all of the coils on. It ran horrible all the time but was particularly noticeable below 4500rpms; lean angle didn't matter.

_______
RM4Two (aka ESBKLife)
2011 S1000RR Track Bike
2010 MV Agusta F4 1000 Track Bike
2012 MV Agusta F4 RR Street Bike
2013 Aprilia RSV4 factory Street Bike
https://www.youtube.com/c/ESBKLife
https://www.instagram.com/esbklife/
https://www.facebook.com/esbklife/
https://www.pinterest.com/eurosuperbikelife/
RM4Two is offline  
post #6 of 9 (permalink) Old 07-16-2019, 05:26 PM
Senior Member
 
speedfinn's Avatar
 
Join Date: Sep 2014
Location: Finland
Posts: 775
Quote:
Originally Posted by RM4Two View Post
Thx Twitch. However, the problem is, I dunno what I'm checking for LOL? Continuity, Resistance, Volts???? Right now I have continuity between the middle contact and one of the outer contacts (there are 3 total). I also measured 3.16kΩ across the same two contact points. Dunno if that's good or bad lol? They're cheap enough so I might just replace it regardless
If you have it as a loose part, keep it upright, measure Resistance.
Tilt it 45 deg (left and right), measure Resistance.
Tilt it 90 deg (left and right), measure Resistance.

Or if you have it in the bike, measure Volts.
One pin is ground/0V, one pin is 5 Volts, one pin is signal (Volts) which changes when you tilt the bike 0 45 90 deg...
RM4Two likes this.

2011 s1000rr track bike inc. rck2 k-techDDS DunlopKR
speedfinn is offline  
post #7 of 9 (permalink) Old 07-16-2019, 05:50 PM
Moderator
 
skapan's Avatar
 
Join Date: Jul 2011
Location: Toronto Canada
Posts: 6,350
Yeah I know, but something about part throttle, spark strength and ignition advance. A weak coil will fire under full acceleration, but fail at part throttle? At least that's what I remember about the situation.
RM4Two likes this.
skapan is offline  
post #8 of 9 (permalink) Old 07-16-2019, 06:00 PM
Senior Member
 
speedfinn's Avatar
 
Join Date: Sep 2014
Location: Finland
Posts: 775
Quote:
Originally Posted by RM4Two View Post
Hey guys, I have a 2011 dedicated S1kRR track bike. I was recently at Palmer Motorsports Park (for the first time) and noticed that when my bike was leaned over it would start cutting out and sputtering (more noticeable on downhill lefts and rights). Once vertical the problems went away.
Just guessing:
Kill switch resonates, or kill switch wire is almost cut.

Foil hat on:
Your body position is either so good or so bad, that bike chassis lean angle is too little or too much for the tip over sensor tolerance.
RM4Two likes this.

2011 s1000rr track bike inc. rck2 k-techDDS DunlopKR
speedfinn is offline  
post #9 of 9 (permalink) Old 07-16-2019, 06:23 PM Thread Starter
Member
 
Join Date: Jun 2012
Location: Phoenix AZ
Posts: 76
Quote:
Originally Posted by speedfinn View Post
Just guessing:
Kill switch resonates, or kill switch wire is almost cut.

Foil hat on:
Your body position is either so good or so bad, that bike chassis lean angle is too little or too much for the tip over sensor tolerance.
Speedfinn, my body position is perfect hahaha!!!! J/k but, I like the idea of the kill switch. I'll check that this evening.

_______
RM4Two (aka ESBKLife)
2011 S1000RR Track Bike
2010 MV Agusta F4 1000 Track Bike
2012 MV Agusta F4 RR Street Bike
2013 Aprilia RSV4 factory Street Bike
https://www.youtube.com/c/ESBKLife
https://www.instagram.com/esbklife/
https://www.facebook.com/esbklife/
https://www.pinterest.com/eurosuperbikelife/
RM4Two is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome