HP4 - DTC light blinking in second gear at 30 km/h for no apparent reason - BMW S1000RR Forums: BMW Sportbike Forum
Go Back   BMW S1000RR Forums: BMW Sportbike Forum > General BMW S1000RR Discussions > S1000RR/HP4 Tech and Performance Chat


» Insurance
» Sponsors
Reply
 
LinkBack Thread Tools Display Modes
Old 01-07-2013, 01:12 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default HP4 - DTC light blinking in second gear at 30 km/h for no apparent reason

Hi there,
I've just completed the first thousand kilometers with my new HP4 and I'm able to reproduce what seems to be a DTC bug:
When in second gear between 20 and 40 km/h, gas almost closed, almost no traction, the DTC light sometimes blinks (fast orange blink meaning "DTC is working"). Of course, based on these conditions, it should not blink at all.

Although it is not systematic, it is easy enough to reproduce it and, with a little training, to even keep the DTC light blinking for few more seconds (trying to preserve the low traction and low speed conditions).
During a specific 10 km testing session I was able to get it maybe 20 times or even more.

This happens only in Rain mode or Sport mode (I was not able to get it in Race mode and did not test Slick mode).

I checked it happens with or without the heating grips switched-on (could have been an electric power issue, but it is not).

I checked it happens with the Slick plug in or out. (Not sure if the fact the Slick plug is inserted has any effect on the other modes. Remember that it is a French bike and the Slick plug also enables to bypass the stupid French 100 horsepower limitation).

I checked that the chain is normally stretched. Maybe the chain being too loose could have had an effect in case the DTC also monitors the engine RPM (not sure it does). But it was not this.

It is well the quick orange blink meaning "DTC is working" that I get (and not the slow orange blink occurring at bike startup meaning "DTC not yet ready").
Few videos of the case can be found here:
http://www.s89860349.onlinehome.us/t.../01-Rain-1.MP4
http://www.s89860349.onlinehome.us/t.../02-Rain-2.MP4
http://www.s89860349.onlinehome.us/t.../03-Rain-3.MP4
http://www.s89860349.onlinehome.us/t.../04-Rain-4.MP4
http://www.s89860349.onlinehome.us/t.../05-Rain-5.MP4
http://www.s89860349.onlinehome.us/t...06-Sport-1.MP4
http://www.s89860349.onlinehome.us/t...grips-off).MP4
http://www.s89860349.onlinehome.us/t...-3-Plug-in.MP4

and for info a video of the slow orange blink occurring at startup to show it is not this one that appears in the above tests.
http://www.s89860349.onlinehome.us/t...at-startup.MP4

I will have the bike serviced for the first thousand kilometer service this week.
Maybe removing the 9000 RPM limitation will solve the issue but I would not bet on this.

Other HP4 owners experiencing the same issue?
Any suggestions for a resolution?

Thanks in advance for your feedback.

Chris K
ChrisK2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2013, 01:31 PM   #2 (permalink)
Senior Member
 
Airbag79's Avatar
 
Join Date: Dec 2012
Location: AZ
Posts: 288
Default

Thanks for the informative post. I personally have not experienced the above, albeit I had my HP4 broken in on the dyno, so I never had the 9k limiter. Keep us posted on any updates, hopefully this is resolved soon.
__________________
2013 HP4 Standard
Airbag79 is offline   Reply With Quote
Old 01-08-2013, 09:12 AM   #3 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default 1,000 Km service + removing the 9,000 RMP limitation did not solve the issue

There were no default found related to the DTC when connecting the bike to the BMW computer.
After removing the 9,000 RMP limitation, the mechanic tested the bike and was able to reproduce the DTC light blink in the same conditions as the ones exposed in my initial post.
The dealer will escalade the issue to BMW.
I’ll keep you posted of the outcome…

Chris K
ChrisK2 is offline   Reply With Quote
Old 01-08-2013, 09:53 AM   #4 (permalink)
Senior Member
 
9mmkungfu's Avatar
 
Join Date: May 2012
Location: Northern Virginia
Posts: 832
Default

There was another thread on this topic that I posted in. Mine went away after some time but it did seem to come on quite frequently when I first got the bike.
9mmkungfu is offline   Reply With Quote
Old 01-08-2013, 10:07 AM   #5 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default

Thanks mate, but your issue was with the DDC (Dynamic Damping Control ) while mine is with the DTC (Dynamic Traction ccontrol). And I have no error code displayed on the dashboard and no traces of errors where found when plugging the bike on the BMW dealer computer.

Thanks very much again!
Chris K
ChrisK2 is offline   Reply With Quote
Old 01-08-2013, 03:21 PM   #6 (permalink)
Senior Member
 
Fbto's Avatar
 
Join Date: Jul 2012
Location: Toronto, Canada
Posts: 1,870
Default

I might be having a similar issue

So what's with the warning light?
__________________
2013 BMW HP4 #0162 (STOLEN JUNE 17, 2014!!!)
2010 MB C63 AMG PERF PLUS (For Sale! )
2005 HONDA CR125 (Sold)
2003 SUZUKI GSXR 600 - track toy (For Sale!)
Fbto is offline   Reply With Quote
Old 01-08-2013, 04:48 PM   #7 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default Yes FTBO, it sounds like we have the same issue

Hi Ftbo,

I've looked at your post and the answers provided to it by the forum members.

Yes, the symptoms are the same as what I see on my bike.

There is absolutely no reasons that the traction control needs to trigger at 20-40 km/h between 3-4k rpm or even lower, except maybe if you ride on ice. And in this case you would also get the ABS light blinking when braking.

So IMO, suggestions of the other members answering your post like cold road, tire pressure, damping to stiff etc... are definitely no valid causes for the issue.

I used my previous S1000RR 2010 on track intensively and, even in sport mode, you need, in dry conditions, a very serious amount of power to get the DTC light blinking. I rarely got it on road, even when riding fast or aggressively.

I should get a feedback from the dealer by the end of the week (they said after escalating the problem to BMW). Unsure if they will take the problem seriously at this time.

My feeling is that, since it is always reproducible in the same zone (a mix of given speed, traction, throttle opening, rpm etc.) there are particular functioning areas where the DTC parameter interpretation is wrong.

Maybe this could come from the source; a wheel rotation sensor (rear or front or both).
The bike is new. I never unmounts the wheels so there is no way I damaged them.
But I guess that the DTC light would blink more randomly and more frequently if it was a sensor defect.

I was riding in cold conditions (Winter in France) while your post is dated July/ Toronto.
So it is not linked to the temperature. (I was thinking low temp like few °C could be a factor for the sensors).

Else it could well be the DTC program that has a bug.
That would explain why it is reproducible only is some particular conditions / parameter values.

Going to the Jerez circuit for 10 days of training in two weeks, this is not really reassuring me.
ChrisK2 is offline   Reply With Quote
Old 01-08-2013, 07:00 PM   #8 (permalink)
Junior Member
 
Join Date: Dec 2012
Location: Lantana, TX
Posts: 17
Default

Thank you for the informative post. Why are you riding in second gear just a few hundred RPMs above idle? That riding condition might be out of the "normal" operating range of an HP4. It does seem that lugging the motor, or a combination of low RPMs and high gearing is causing the DTC to activate. How does the DTC respond during fast riding? I am not criticizing you, just curious.
Vmo186 is offline   Reply With Quote
Old 01-08-2013, 07:16 PM   #9 (permalink)
Senior Member
 
Fbto's Avatar
 
Join Date: Jul 2012
Location: Toronto, Canada
Posts: 1,870
Default

Chris, I was riding in December, and it was cool. 6 degrees high!
__________________
2013 BMW HP4 #0162 (STOLEN JUNE 17, 2014!!!)
2010 MB C63 AMG PERF PLUS (For Sale! )
2005 HONDA CR125 (Sold)
2003 SUZUKI GSXR 600 - track toy (For Sale!)
Fbto is offline   Reply With Quote
Old 01-08-2013, 07:44 PM   #10 (permalink)
sbs
Senior Member
 
sbs's Avatar
 
Join Date: Sep 2010
Posts: 975
Default

I am fairly positive that you are seeing a combination of newish tires, low temperatures and low grip that is doing this. Especially since it's happening in rain and sport mode but not race.

In the two lowest modes, the DTC is at it's most aggressive. I do not have the HP4, but I do have a 2011 that I have now put 43000+ miles on in the last two years and I have my DTC come on regularly during my commute, especially in lower temperatures and especially when I just start my ride; cold tires, imperfect surface, paint, damp etc, all cause the DTC to come on.

With new tires, it's on a LOT! and I keep my Bike in race mode all the time for my commute, even when it's pouring rain.
sbs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:45 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
© S1000RRforum.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum