Dyno run - BMW S1000RR Forums: BMW Sportbike Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-20-2012, 01:09 PM Thread Starter
Senior Member
 
Islingpaint151's Avatar
 
Join Date: Sep 2012
Location: Belchertown, Ma
Posts: 121
Dyno run

Just did my first run 174.11 power commander v not tuned.


Sent from my iPhone using Motorcycle.com App
Islingpaint151 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-20-2012, 02:42 PM
Senior Member
 
Join Date: Oct 2010
Posts: 666
Quote:
Originally Posted by Islingpaint151 View Post
Just did my first run 174.11 power commander v not tuned.


Sent from my iPhone using Motorcycle.com App
Can you post the sheet?
RansomT is offline  
post #3 of 7 (permalink) Old 11-20-2012, 04:52 PM Thread Starter
Senior Member
 
Islingpaint151's Avatar
 
Join Date: Sep 2012
Location: Belchertown, Ma
Posts: 121
Click image for larger version

Name:	ImageUploadedByMotorcycle1353448358.711924.jpg
Views:	153
Size:	24.1 KB
ID:	10591
Here ya go


Sent from my iPhone using Motorcycle.com App
Islingpaint151 is offline  
post #4 of 7 (permalink) Old 11-20-2012, 06:34 PM
Senior Member
 
Loomis's Avatar
 
Join Date: Dec 2010
Location: Raleigh NC
Posts: 957
Garage
What system are you running?
Loomis is offline  
post #5 of 7 (permalink) Old 11-21-2012, 12:12 AM Thread Starter
Senior Member
 
Islingpaint151's Avatar
 
Join Date: Sep 2012
Location: Belchertown, Ma
Posts: 121
It's got a full akrapovic evo race carbon system, Pcv and a k&n air filter. Still rocking the stock chain.


Sent from my iPhone using Motorcycle.com App
Islingpaint151 is offline  
post #6 of 7 (permalink) Old 11-21-2012, 12:13 AM Thread Starter
Senior Member
 
Islingpaint151's Avatar
 
Join Date: Sep 2012
Location: Belchertown, Ma
Posts: 121
Oh I just got the autotune also.


Sent from my iPhone using Motorcycle.com App
Islingpaint151 is offline  
post #7 of 7 (permalink) Old 11-21-2012, 12:18 AM Thread Starter
Senior Member
 
Islingpaint151's Avatar
 
Join Date: Sep 2012
Location: Belchertown, Ma
Posts: 121
I forgot the smog block offs are installed too. I took a video with my go pro of the run


Sent from my iPhone using Motorcycle.com App
Islingpaint151 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome