need instructions for dyno check... - BMW S1000RR Forums: BMW Sportbike Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 11-18-2012, 01:29 AM Thread Starter
Senior Member
 
Piper's Avatar
 
Join Date: Dec 2010
Location: Japan
Posts: 325
need instructions for dyno check...

Hi all,

I`m at a tuning shop right now with my 2012 s1000rr. Installed a full akra and measuring the power output on the dyno.

Have the bike in slick mode
Have the TC off
Doing the dyno runs in 4th gear


BUT, only getting about 155HP at the wheel...
Note that before installing the full akra I was gettting 150HP at the wheel.

Is there something else that needs to be done to get a good dyno run?
Did a search but can`t find anything to help.

Thanks!

Last edited by Piper; 11-18-2012 at 01:43 AM.
Piper is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 11-18-2012, 02:59 AM Thread Starter
Senior Member
 
Piper's Avatar
 
Join Date: Dec 2010
Location: Japan
Posts: 325
Any need to do anything with the wheel speed sensors?
Piper is offline  
post #3 of 14 (permalink) Old 11-18-2012, 03:14 AM
Senior Member
 
freed929's Avatar
 
Join Date: Jul 2012
Location: Indianapolis IN
Posts: 185
I wouldn't think so since you have the TC turned off. I take it that you picked up 5hp overall, what about in the midrange?
freed929 is offline  
post #4 of 14 (permalink) Old 11-18-2012, 07:22 AM
Senior Member
 
Join Date: Jun 2012
Location: Clayton, Nc
Posts: 219
Send a message via AIM to tms217
What kind of fuel did you have in it?

2012 Blue Fire S1000RR
tms217 is offline  
post #5 of 14 (permalink) Old 11-18-2012, 08:46 AM Thread Starter
Senior Member
 
Piper's Avatar
 
Join Date: Dec 2010
Location: Japan
Posts: 325
In the end I wasn't able to get a good run, but it seems like I have the right setup so thanks for the comments.
I think the results have something to do with the setup of the PCV I had connected or something so will have to try agin another day.
For sure 155 is too low a number since this machine feels more powerful seat of the pants than my old R1 which ran 159hp on the same dyno.
Piper is offline  
post #6 of 14 (permalink) Old 11-18-2012, 09:40 AM
Senior Member
 
pekespeed's Avatar
 
Join Date: Mar 2012
Location: Louisiana, USA
Posts: 300
Garage
Let us know how it turns out I'm curious on what you find.
pekespeed is offline  
post #7 of 14 (permalink) Old 11-18-2012, 01:39 PM
Senior Member
 
Islingpaint151's Avatar
 
Join Date: Sep 2012
Location: Belchertown, Ma
Posts: 121
Did you get the smog block offs?


Sent from my iPhone using Motorcycle.com App
Islingpaint151 is offline  
post #8 of 14 (permalink) Old 11-18-2012, 04:34 PM
Senior Member
 
bsinclair's Avatar
 
Join Date: Dec 2009
Location: evansville indiana
Posts: 601
Garage
what brand dyno are you using as they all calculate hp differently?
did you mess with the tps settings in the pwr comdr?
the bmw is very tricky if you go in a change those settings. do you have a print out or file to upload so i can see the a/f ratio? bmw's like to be in the 13.5-13.8 afr to make power.
bsinclair is offline  
post #9 of 14 (permalink) Old 11-18-2012, 10:45 PM Thread Starter
Senior Member
 
Piper's Avatar
 
Join Date: Dec 2010
Location: Japan
Posts: 325
No smog block offs.
Also, I was running the PCV with a zero map as a test.
Using a dynojet dyno with a very experienced operator, but was the first time running an s1000rr on it.

Got some weird results when changing the TC/ABS settings.
With TC off and ABS on, would get a smooth graph to 155hp at 14000rpm, and with both TC off and ABS off got a great graph to 155hp just below 10000rpm, and then it would fall flat on its face and level off..

Does everybody do their runs with both TC and ABS off?
Maybe I had some electric gremlins with the PCV?
Piper is offline  
post #10 of 14 (permalink) Old 11-19-2012, 08:53 AM
Senior Member
 
bsinclair's Avatar
 
Join Date: Dec 2009
Location: evansville indiana
Posts: 601
Garage
Quote:
Originally Posted by Piper View Post
No smog block offs.
Also, I was running the PCV with a zero map as a test.
Using a dynojet dyno with a very experienced operator, but was the first time running an s1000rr on it.

Got some weird results when changing the TC/ABS settings.
With TC off and ABS on, would get a smooth graph to 155hp at 14000rpm, and with both TC off and ABS off got a great graph to 155hp just below 10000rpm, and then it would fall flat on its face and level off..

Does everybody do their runs with both TC and ABS off?
Maybe I had some electric gremlins with the PCV?
i always run mine with tc and abs off..
i would unhook the pwr cmdr and re dyno as your tps might be off..
did he install the sniffer into the exhaust to get a a/f reading?
im guessing your around 3000ft so i would expect 175-180hp with your altitude.
can you post a dyno run so we can look at it?
bsinclair is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome