Bmw s1000rr wont start. :-( - BMW S1000RR Forums: BMW Sportbike Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-14-2012, 03:34 AM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 11
Bmw s1000rr wont start. :-(

so i was riding my bike and the motor shut off but the gauges were still lite up. i cycled the key once and it turned back on. Then it happened again it shut off but after that it did not want to start . tried push starting it no luck, tried jumping it no luck. also when i try to start it . it just makes a click sound. battery got good voltage. what can cause this to happen? someone please help me .
Holyshift is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-14-2012, 06:15 AM
Junior Member
 
Join Date: Oct 2011
Posts: 15
I had this happen to me the other day... Check the fuses under the seat. There are a couple replacement fuses in your tool bag in the passenger seat.


Sent from my Motorcycle iPhone app
whites1k is offline  
post #3 of 8 (permalink) Old 10-14-2012, 01:09 PM
Member
 
thrill's Avatar
 
Join Date: Mar 2011
Location: Greenville, SC
Posts: 65
I had my starter switch quit working while 100 miles from home. Fortunately there was a slight decline and with the help of a couple of large lads I got a good push and it started - rode back to dealer and he had a switch installed in about 20 minutes.
thrill is offline  
post #4 of 8 (permalink) Old 10-14-2012, 04:48 PM
Senior Member
 
Join Date: Jun 2009
Location: Mesa, AZ
Posts: 1,251
Although the battery has 12 volts, it doesn't mean it is OK so don't rule it out completely. Load test it first.

Then check the fuses as mentioned above (or check them first).
viperclaw is offline  
post #5 of 8 (permalink) Old 10-18-2012, 07:42 AM
Junior Member
 
Join Date: Oct 2012
Posts: 1
I have Woodcraft rearsets on my 2012 and love them cause I wanted GP shift which works great.
tysonlee is offline  
post #6 of 8 (permalink) Old 11-27-2012, 11:57 PM
Junior Member
 
Join Date: Sep 2012
Posts: 17
My bike just loses power completely. Nothing in the gauges or power anywhere. Dealer said it was the battery. Changed and upgraded to a better one, and still having same issue. Not good riding or crossing traffic and my bike just shuts down, and a real pain in the ass when it happens at night on the highway. I have to turn the bike off and back on, then maybe, it recycles, does a few clicks and powers back up.


Sent from my iPhone using Motorcycle.com Free App
Cory's1000rr2010 is offline  
post #7 of 8 (permalink) Old 11-28-2012, 11:18 AM
Junior Member
 
Join Date: Aug 2012
Location: haltwhistle northumberland
Posts: 5
mine did that and it was the fuel moduel
rehs1000rr is offline  
post #8 of 8 (permalink) Old 11-28-2012, 04:44 PM
Senior Member
 
Join Date: Mar 2011
Posts: 164
This is exactly what happened to me. Check the sensors. The one on the right side right below the tank was my issue.


Quote:
Originally Posted by Holyshift View Post
so i was riding my bike and the motor shut off but the gauges were still lite up. i cycled the key once and it turned back on. Then it happened again it shut off but after that it did not want to start . tried push starting it no luck, tried jumping it no luck. also when i try to start it . it just makes a click sound. battery got good voltage. what can cause this to happen? someone please help me .
ibb88 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome