Crashed and won't start - BMW S1000RR Forums: BMW Sportbike Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 05-18-2017, 02:05 PM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 10
Crashed and won't start

Hey beemers. Can I check anyone had the same issues?? I low side and bike wont start. Thanks
Renaud Lin is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-18-2017, 02:09 PM
sro
Moderator
 
sro's Avatar
 
Join Date: May 2012
Location: Maryland
Posts: 8,297
We need more info. where is the damage? What model year? Did it sit for a while before you tried starting it?
sro is online now  
post #3 of 16 (permalink) Old 05-18-2017, 02:12 PM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 10
2013 hp4. Mostly cosmetics. LH combi switch half gone. Bike able to be switch on. No errors shown. Crank it. Nothing happens. No sound.
Renaud Lin is offline  
 
post #4 of 16 (permalink) Old 05-18-2017, 02:16 PM
sro
Moderator
 
sro's Avatar
 
Join Date: May 2012
Location: Maryland
Posts: 8,297
Is it in neutral?
sro is online now  
post #5 of 16 (permalink) Old 05-18-2017, 02:19 PM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 10
Yeap. Neutral. Low sided on the left. Side stand up. Does and electrical items not working affects?? Does allow it to start?? Turn signal?? Combi switch??
Renaud Lin is offline  
post #6 of 16 (permalink) Old 05-18-2017, 04:01 PM
Senior Member
 
Rainman's Avatar
 
Join Date: Aug 2009
Location: Bothell, WA USA
Posts: 1,452
Side Stand Switch.
D.Clocktower likes this.

------------------------------------------------
#2 at my dealer, and #1 Acid Green in WA St.
On the street - 2/5/10.
Rainman is offline  
post #7 of 16 (permalink) Old 05-18-2017, 05:36 PM
Senior Member
 
M-Coupe99's Avatar
 
Join Date: Jun 2010
Location: Renton, WA
Posts: 335
Also check all of your fuses to see if any popped.

John
M-Coupe99 is offline  
post #8 of 16 (permalink) Old 05-19-2017, 05:09 AM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 10
Not the side stand. Will check the fuse. Thanks. Any other guesses??
Renaud Lin is offline  
post #9 of 16 (permalink) Old 05-21-2017, 08:56 AM
Junior Member
 
Nunzo's Avatar
 
Join Date: May 2017
Posts: 12
Low side

Sorry to hear the news. My guess is electrical disconnect somewhere or fuse damage?
Nunzo is offline  
post #10 of 16 (permalink) Old 05-22-2017, 01:00 PM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 10
Now the Bike clicks. But no crank. Any idea??
Renaud Lin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome