Any reason why I cannot create new threads? - BMW S1000RR Forums: BMW Sportbike Forum
Go Back   BMW S1000RR Forums: BMW Sportbike Forum > BMW S1000RR Main > New Member Introductions


» Insurance
» Sponsors
Reply
 
LinkBack Thread Tools Display Modes
Old 01-07-2013, 08:28 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default Any reason why I cannot create new threads?

Hi There,

When I try to post a new thread (in other sections than New Members), I get a panel saying:

-------------------------
you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
-------------------------

I've tried to require a new password that I received OK. Re-logged with the new password did not help.

Only posting a new thread in the new member section works OK as you can see.

I re-created another account, performed the complete registration cycle. Same thing.

Contacted the forum at the address specified in the welcome email: bounce@vsobr.com, wrong address, email rejected.


Thanks in advance for your help!

Chris
ChrisK2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2013, 08:33 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default It seems it takes 3 posts at least to validate registration

Answers found here:
http://www.s1000rrforum.com/forum/si...ing-rules.html

Testing it now...

Last edited by Triple Threat; 01-08-2013 at 01:35 AM.
ChrisK2 is offline   Reply With Quote
Old 01-07-2013, 10:01 AM   #3 (permalink)
Senior Member
 
Loomis's Avatar
 
Join Date: Dec 2010
Location: Raleigh NC
Posts: 908
Garage
Default

Looks like to make the same Thread 3 Times
Loomis is offline   Reply With Quote
Old 01-07-2013, 10:35 AM   #4 (permalink)
Sponsor/Admin

 
1000RR's Avatar
 
Join Date: Nov 2009
Location: US/NM
Posts: 7,626
Garage
Default

Quote:
Originally Posted by Loomis View Post
Looks like to make the same Thread 3 Times
Fixed Still at four posts though, so all should be good, except classified's section (requires 15+ posts).
__________________
__________________________
#1 Plate/Champion - 2013 SMRI

SMRI #1, WMRRA #112x, USBA #715, AMA #715

HUGE Thanks to my Race Sponsors!!

Riders Discount**PMtec, Inc**Schuberth Helmets**DUNLOP**DrippinWet**Brentwood Barber Shop**MOTUL**MRRF-Road Racing Forum**Leatt Neck Protection**Knecht Automotive

Motorcycle Racing - Because basketball, baseball, football, and golf only require one ball!
1000RR is offline   Reply With Quote
Old 01-07-2013, 01:14 PM   #5 (permalink)
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default Aaaahhhhh Working OK now - Thanks!

Yep, woking OK now!
ChrisK2 is offline   Reply With Quote
Old 01-08-2013, 12:32 AM   #6 (permalink)
Senior Member
 
Join Date: Jan 2013
Location: Pacific northwet
Posts: 192
Default

I was having the same problem. So this is post two.
RiderGary is offline   Reply With Quote
Old 01-09-2013, 06:36 PM   #7 (permalink)
Member
 
mffi115's Avatar
 
Join Date: Dec 2012
Location: Fairfield, CT
Posts: 50
Default Building post count

Hi, thanks for posting this. Went to the rules for newbies posting link and know now I need to build up posts.
mffi115 is offline   Reply With Quote
Old 01-09-2013, 07:50 PM   #8 (permalink)
Member
 
Join Date: Aug 2012
Posts: 32
Garage
Default

Thanks for clearing up that confusion!
Juce is offline   Reply With Quote
Old 01-10-2013, 01:00 AM   #9 (permalink)
Senior Member
 
Join Date: Dec 2012
Location: St. Louis MO
Posts: 191
Default

Haha. I was having this problem as well.....until I paid for a membership
DickBlazer is offline   Reply With Quote
Old 01-12-2013, 01:41 AM   #10 (permalink)
Junior Member
 
Join Date: Dec 2012
Posts: 15
Default

Thanks for the help
Rosco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:37 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
© S1000RRforum.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum