Question about PCV when hook to computer engine running - BMW S1000RR Forums: BMW Sportbike Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-25-2012, 03:59 PM Thread Starter
Senior Member
 
pekespeed's Avatar
 
Join Date: Mar 2012
Location: Louisiana, USA
Posts: 303
Garage
Question about PCV when hooked to computer engine running

I just installed my AR full system and PCV I noticed when I open a map on my computer it saids Gear 6th when I plug into my bike running at idle it shows Gear 1. I do not have the blue/white wire for gear sensor hooked up
my map is from austin racing a single 6th gear map. Is this normal ?
Attached Thumbnails
Click image for larger version

Name:	PCV Screen.JPG
Views:	83
Size:	87.5 KB
ID:	10640  

Last edited by pekespeed; 11-27-2012 at 05:00 AM.
pekespeed is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-25-2012, 05:51 PM
Lifetime Member
 
skapan's Avatar
 
Join Date: Jul 2011
Location: Toronto Canada
Posts: 2,372
Don't know the default when they make a map, but I've got the white/blue wire hooked up and it shows the correct gear when I hook up to the computer. But the map may just be the same for every gear.
skapan is offline  
post #3 of 3 (permalink) Old 11-26-2012, 11:45 AM Thread Starter
Senior Member
 
pekespeed's Avatar
 
Join Date: Mar 2012
Location: Louisiana, USA
Posts: 303
Garage
Ok, so I hooked up (GPS) blue/white wire to middle purple wire today well I'm sure it is installed correctly I notice now when hooked up to the the computer bike running it shows opposite of gear it is in example
1 on bike shows 6 on my computer
2 on bike shows 5 on my computer
on down to actually in 6th gear computer screen shows 6

I thought I read where a forum member had same issue when he dynoed his bike. I'm running a single 6th gear map (I think) Rich from AR installed it.
The PCV I purchased when I bought exhaust from AR. The PCV is from UK but I'm pretty sure USA and UK PCV's are the same
pekespeed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome