how steady is your idle? - BMW S1000RR Forums: BMW Sportbike Forum
Go Back   BMW S1000RR Forums: BMW Sportbike Forum > General BMW S1000RR Discussions > BMW S1000RR General Discussion


» Insurance
» Sponsors
Reply
 
LinkBack Thread Tools Display Modes
Old 11-29-2012, 08:02 PM   #1 (permalink)
Senior Member
 
Join Date: Sep 2012
Posts: 192
Default how steady is your idle?

Hey everyone. I've been noticing my 2012 doesn't have as even as an idle as my Kawi zx6r. Maybe my idle has been a bit rough since day one but haven't noticed till I had some other bike to compare to.

Here is my symptoms. around 1200rpm idle and the rpm needle is a bit jumpy. Jumps up about once per second on average around 50-150rpm...

Is this normal?

PS - bike is bone stock 3000 miles

Last edited by noamkrief; 11-29-2012 at 08:09 PM.
noamkrief is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-29-2012, 08:06 PM   #2 (permalink)
Senior Member
 
Mfisher702's Avatar
 
Join Date: Oct 2012
Location: Austin, TX
Posts: 746
Default

2200 miles on my bike. 1200rpm solild as a rock warm or cold.
Mfisher702 is online now   Reply With Quote
Old 11-29-2012, 08:07 PM   #3 (permalink)
Senior Member
 
Join Date: Nov 2011
Location: NW Louisiana
Posts: 301
Default

Great question. My 2012 (2500 mi) does the same, but from about 1100~1150 RPMs, and the frequency seems about the same as yours.

Curtis
cwcary is offline   Reply With Quote
Old 11-29-2012, 09:10 PM   #4 (permalink)
Senior Member
 
Join Date: Apr 2012
Location: NJ
Posts: 242
Default

I'm curious about this aswell. I only noticed it after I put my akrapovic shorty pipe on. I have a feeling that's only because it became much more audible. Lol
EB233HWT is offline   Reply With Quote
Old 11-29-2012, 09:13 PM   #5 (permalink)
Member
 
Rudehugh's Avatar
 
Join Date: Nov 2012
Posts: 41
Default

I'm at 1,500 miles and my idle is a steady, consistent drone at 1,200 rpm on the dot.

Not a mechanic, so can't help you diagnose, but hopefully the survey info helps.

Good luck, bro!


Sent from my iPhone using Motorcycle.com Free App
Rudehugh is offline   Reply With Quote
Old 11-29-2012, 09:13 PM   #6 (permalink)
Member
 
Rudehugh's Avatar
 
Join Date: Nov 2012
Posts: 41
Default

All stock, btw.


Sent from my iPhone using Motorcycle.com Free App
Rudehugh is offline   Reply With Quote
Old 11-29-2012, 09:19 PM   #7 (permalink)
Member
 
ACS1000RR's Avatar
 
Join Date: Feb 2012
Posts: 68
Default

Quote:
Originally Posted by EB233HWT View Post
I'm curious about this aswell. I only noticed it after I put my akrapovic shorty pipe on. I have a feeling that's only because it became much more audible. Lol

Same here but throttle response is great so it doesn't bother me too much. Any help would be greatly appreciated.
__________________
12 Red/White
07 XB12R
05 F4i
01 GSXR 600
91 XLCH 1200
87 GSXR 750
86 ZX600
85 RZ350
84 CB700SC
83 XJ400

Last edited by ACS1000RR; 11-29-2012 at 09:22 PM.
ACS1000RR is offline   Reply With Quote
Old 11-29-2012, 10:03 PM   #8 (permalink)
Lifetime Member
 
skapan's Avatar
 
Join Date: Jul 2011
Location: Toronto Canada
Posts: 1,224
Default

I'd say what you're experiencing is normal. Both my 2010 and 2011 bikes were silky smooth at idle when new, but after they loosened up at bit (about 2,000 miles I'd guess it started) they started to get a lumpy idle. Now they have a few more miles and a full Akro system, the idle is lumpier than ever. Totally normal for an engine with that much cam overlap. At least that's what I think. And you're right, with the stock exhaust servo valve closed it's really hard to tell from the engine note.
skapan is offline   Reply With Quote
Old 11-29-2012, 10:41 PM   #9 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: near Chicago
Posts: 135
Default

My bike has done this since day one. I call it "shivering". It mine jumps every second or two. My motor blew up at 3400 miles and the brand new 2012 motor in the bike does the exact same thing. Shivering.

Throttle response for the first 3400 miles was great though!

- John
Technomancer is offline   Reply With Quote
Old 11-29-2012, 11:06 PM   #10 (permalink)
Senior Member
 
Join Date: Sep 2012
Posts: 192
Default

Why did your motor blow. That's worrysome.
noamkrief is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 09:53 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
© S1000RRforum.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum