Got a rattle - Page 8 - BMW S1000RR Forums: BMW Sportbike Forum
Reply
 
LinkBack Thread Tools Display Modes
post #71 of 82 (permalink) Old 12-12-2012, 07:00 AM
Senior Member
 
luker669's Avatar
 
Join Date: Apr 2012
Location: Lubbock TX
Posts: 1,969
The rattle is on the key locking mechanism !


Sent from my iPhone using Motorcycle.com App
luker669 is online now  
Sponsored Links
Advertisement
 
post #72 of 82 (permalink) Old 12-12-2012, 03:33 PM
Member
 
vmaster's Avatar
 
Join Date: Feb 2011
Location: Brooklyn, NY
Posts: 52
Quote:
Originally Posted by luker669 View Post
The rattle is on the key locking mechanism !


Sent from my iPhone using Motorcycle.com App
I'll look in to that, thanks.


Sent from my iPhone using Motorcycle.com App

Vladimir
vmaster is offline  
post #73 of 82 (permalink) Old 08-26-2013, 08:20 AM
Junior Member
 
Join Date: Apr 2013
Posts: 14
OMG you guys rock. I have noticed this rattle getting a little louder over the last 3 months of ownership. I was seriously going to pull the front end off to work it out. Thanks again this forum rocks
Omegaaus is offline  
post #74 of 82 (permalink) Old 10-31-2014, 05:39 AM
Member
 
Join Date: Dec 2013
Posts: 69
hi guys....i found my rattle also from the key locking
I took apart the front part(s1000r) and i went to the dealer and he ordered a new part for me.....after i install it its the same noise all over again
i have a full system exhaust and the dealer said it may be due to more vibrating i don't know what to do pls help .....
dollar is offline  
post #75 of 82 (permalink) Old 10-31-2014, 12:25 PM
Senior Member
 
13S1's Avatar
 
Join Date: Sep 2013
Location: NY GTA
Posts: 532
Quote:
Originally Posted by dollar View Post
hi guys....i found my rattle also from the key locking

I took apart the front part(s1000r) and i went to the dealer and he ordered a new part for me.....after i install it its the same noise all over again

i have a full system exhaust and the dealer said it may be due to more vibrating i don't know what to do pls help .....


My rattle was in the front cowl by the head lights
I installed some foam strips to solve that problem
I will get some pics later when I'm home



Sent from Motorcycle.com Free App
13S1 is offline  
post #76 of 82 (permalink) Old 10-31-2014, 01:56 PM
Member
 
Join Date: Dec 2013
Posts: 69
A photo will be good t.y
dollar is offline  
post #77 of 82 (permalink) Old 11-01-2014, 12:26 PM
Senior Member
 
13S1's Avatar
 
Join Date: Sep 2013
Location: NY GTA
Posts: 532
Here is the picture
Just insert some foam pads
And hope it works for you like it did for me


Click image for larger version

Name:	ImageUploadedByMO Free1414859174.458721.jpg
Views:	108
Size:	72.3 KB
ID:	86297


Sent from Motorcycle.com Free App
13S1 is offline  
post #78 of 82 (permalink) Old 11-01-2014, 06:07 PM
Member
 
tomtom1's Avatar
 
Join Date: Aug 2013
Location: Leeds England
Posts: 84
Garage
I've got a pretty much standard 2013, it's does have a after market screen and end can but that's about it, my noise happens exactly 5k and goes away at 6k I've tried holding the the ignition key incase it's the steer lock pin I've held the card on the ignition switch, I have no bolts loose of missing it dose sound like it's from back of head light area but my light are std not hid, it is driving me crazy I had back at the dealer they know what I'm talking about but couldn't find it, but I will taking it back before my warranty runs out. Please somebody find it!!!
It's exacly what we all all have, you can't hear it in neutral only when riding.
tomtom1 is offline  
post #79 of 82 (permalink) Old 11-01-2014, 08:08 PM
Member
 
Join Date: May 2013
Location: Toronto
Posts: 91
Quote:
Originally Posted by tomtom1 View Post
I've got a pretty much standard 2013, it's does have a after market screen and end can but that's about it, my noise happens exactly 5k and goes away at 6k I've tried holding the the ignition key incase it's the steer lock pin I've held the card on the ignition switch, I have no bolts loose of missing it dose sound like it's from back of head light area but my light are std not hid, it is driving me crazy I had back at the dealer they know what I'm talking about but couldn't find it, but I will taking it back before my warranty runs out. Please somebody find it!!!
It's exacly what we all all have, you can't hear it in neutral only when riding.
Exact same on my 2013. Dealer said they would charge full shop rate to investigate and that it was not causing any issues and therefore not under warranty. Started at 1000 kms. Took the fairings apart, checked the horn, going to check the keylock tomorrow...!

2013 S1k Tri-Color
2013 S1k Tri-Color (Stolen after 87 days owned)
s1000Jon is offline  
post #80 of 82 (permalink) Old 11-03-2014, 02:28 AM
Senior Member
 
Dust's Avatar
 
Join Date: Jun 2014
Location: JHB, South Africa
Posts: 178
I also have a noise/rattle on my 2012.

It started after fitting a full Brock's system, if I gradually roll on the throttle I hear nothing funny but if I grab a handfull I usually hear a rattle kind of sound for a second or two. I can't decide if it's a rattle or maybe an exhaust leak high up, like around the header flanges.

I'm thinking of going back to the stock exhaust for a week or two just to rule anything else out.

-The Ace of Spades-
Dust is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW S1000RR Forums: BMW Sportbike Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome